Jump to content



D1G1TALX

CLPD CLPD Supervisors

D1G1TALX last won the day on October 29

D1G1TALX had the most liked content!

Community Reputation

114 Excellent

About D1G1TALX

  • Rank
    CLPD Supervisor, TS Admin & Helper
  • Birthday 21/07/85

Contact Methods

  • Steam ID
    76561198085726916
  • Skype
    live:marc.85
  • Website URL
    http://steamcommunity.com/id/D1G1TALX

Profile Information

  • Gender
    Male
  • Location
    Oxfordshire
  • Interests
    CityLife

Home address

  • Country
    United Kingdom

Recent Profile Visitors

3,651 profile views

Single Status Update

See all updates by D1G1TALX

  1. Anyone have any solution as to why my system would go into a constant boot loop after a bios update. I've tried reverting back to the old bios setting and it doesn't want to roll back. I googled for the last 2 days tried everything I've come across with no luck whatsoever. If not then I guess I'll be having a very unwanted break from CL until I can get the funds together to replace the MB. Thanks in advance! And hopefully see you soon!

    1. Show previous comments  5 more
    2. Leeman

      Leeman

      And Does it even POST? Or does not come that far even?

    3. skulled101

      skulled101

      updating your BIOS can be really nice but personally I don't think it's worth because one little teeny-tiny minor issue or complication can turn into a major one, but have you ever replaced your HDD from a previous one? Have you tried to clear your CMOS, remove power cord, cycle your on/off switch to discharge all the caps, use the clear CMOS switch or the jumper? After you try all that remove the batttery for about 7 minutes and then restart and retest. If all that does not work try to remove all RAM except for one stick closest to your CPU. Tell me what you get after all that or if you have tried all that already then I'm not sure what to do but I'll look around and try to figure it out.

    4. Leeman

      Leeman

      Also make sure the setting for your sata controller is set correctly. Mine was set to AHCPi or what ever but it had to be IDE as I had quite an old hdd in it

    5. Show next comments  3 more
×

Important Information

Please read our Guidelines before creating an account as by signing up your agree to them so it is important you read them first

City Life RPG mod for ARMA 3
Copyright © 2017 City Life RPG. All rights reserved.
Registered with the UK Copyright Service. Registration No: 284659128

Positive SSL on a transparent background ipv6 ready DMCA.com Protection Status